Hunter Magnetventile öffnen nicht


Topic author
McFly
Beiträge: 21
Registriert: Do 5. Jul 2018, 20:17

Hunter Magnetventile öffnen nicht

Beitragvon McFly » Do 30. Mai 2019, 14:07

Hallo zusammen,

inspiriert durch Moister´s Thread Ventilboxkonfiguration, habe ich mich endlich dazu durchgerungen das ganze bei mir auch zu starten.
Danke noch mal an Moister für die Mühe und das Einstellen der Liste!

Nun habe ich folgendes Problem:

Die Magnetventile öffnen nur wenn ich die Entlüfterschraube ein wenig aufdrehe.
Drehe ich die Schraube dann wieder zu, schließen auch die Ventile.
Hatte zuerst meine Pumpe im Verdacht und das ganze dann mal provisorisch an das Hauswassernetz angeschlossen, aber selber Fehler.
Hat jemand eine Idee wodran es liegen kann?
Benutzeravatar

Moister
Beiträge: 309
Registriert: Di 27. Jun 2017, 20:43

Re: Hunter Magnetventile öffnen nicht

Beitragvon Moister » Do 30. Mai 2019, 21:28

Gib mal den Typ an.
Wasserversorgung: Wasserhahn, Pumpe, etc? Typ?
Wasserabgabe: Regner? Welche? Wieviele?

Bei allen Sachen immer den genauen Typ, etc angeben!
Da brauchts Details!

Was hast du für ein Netzteil?
Wie werden die Ventile geschaltet, mit was?
Hast du die Flußrichtung (Einbaurichtung) beachtet?

Fotos welcome!
Schöne Grüße.
Roland
"Nur die Harten bohren im Garten!"

Topic author
McFly
Beiträge: 21
Registriert: Do 5. Jul 2018, 20:17

Re: Hunter Magnetventile öffnen nicht

Beitragvon McFly » Do 30. Mai 2019, 21:40

Also erstmal ganz grob der Aufbau

2x 1000L IBC-Tanks,untereinander verbunden mit 32er PE-Rohr und 1x 1" Abgang mittels Flexrohr an Agoratech Wasserfilter, der hängt direkt an meiner Gardena Pumpe.
Von dort provisorischer Anschluss an deine Ventilkonfiguration.
4 Magnetventile an ein Rain Bird RZX e6 .
Pumpe wird ebenfalls vom Steuergerät mittels Hunterpumpenrelais geschaltet.
Ich schalte also mittels Steuergerät einen Kreis ein, Pumpe läuft an, aber Ventil macht nicht auf.
Drehe ich nun die Entlüfterschraube etwas auf, öffnet das Ventil. Sobald ich die Entlüftung schließe, geht das Ventil auch wieder zu.
Dieses ist an allen 4 Ventilen gleich.Also Ventildefekt eigentlich auch ausgeschlossen.
Habe heute nachmittag den Verteiler direkt ans Leitungswasser angeschlossen, gleiche Problematik. Also Weg von den IBC´s bis zum 4-Fachverteiler kann ich eigentlich ausschließen.
Werd nachher mal runter und Bilder von den IBC´s bis zum Verteiler machen.

Topic author
McFly
Beiträge: 21
Registriert: Do 5. Jul 2018, 20:17

Re: Hunter Magnetventile öffnen nicht

Beitragvon McFly » Do 30. Mai 2019, 21:58

Bild

Bild

Bild

Bild
Benutzeravatar

Moister
Beiträge: 309
Registriert: Di 27. Jun 2017, 20:43

Re: Hunter Magnetventile öffnen nicht

Beitragvon Moister » Fr 31. Mai 2019, 00:13

Ich habe mir die Anleitung des Steuergerätes nicht durchgelesen. Gibts da einen Leitungscheck?

Was mir erstmal auffällt: Die Spulen sitzen alle in unterschiedlichen Positionen (verdreht) auf den Ventilen. Sind die alle ganz drin?

Mengenregler ganz offen?
Lassen sich die Ventile manuell durch Verdrehen der Spulen öffnen und schließen?

Sicher dass du die Entlüftungsschraube öffnest?

Hast du ein Multimeter?
Schöne Grüße.
Roland
"Nur die Harten bohren im Garten!"

Topic author
McFly
Beiträge: 21
Registriert: Do 5. Jul 2018, 20:17

Re: Hunter Magnetventile öffnen nicht

Beitragvon McFly » Fr 31. Mai 2019, 07:37

Moin moin,

Spulen sind ganz eingedreht.
Soweit ich weiss, gibts keinen Leitungscheck, prüfe ich aber noch mal.
Mengenregler ( Schraube mittig auf dem Ventil ) sind alle ganz offen.
Entlüfterschraube ( außen am Ventil )
Manuelles öffnen der Ventile mittels Verdrehen der Spulen funktioniert.
Multimeter spontan nicht greifbar, könnte ich besorgen.

Gruß
Marty
Benutzeravatar

Moister
Beiträge: 309
Registriert: Di 27. Jun 2017, 20:43

Re: Hunter Magnetventile öffnen nicht

Beitragvon Moister » Fr 31. Mai 2019, 14:14

Schau mal ob am Magneten auch wirklich 24VAC steht (nicht dass du DC geliefert bekommen hast).

Die Verdrahtung kann man so nicht sehen.

- Magnet aus Ventil schrauben und schauen ob sich der "Stöpsel" beim Ein- /Ausschalten mit dem Steuergerät bewegt.
- Wenn nicht: Steuerkabel komplett vom Steuergerät und den Spulen abbauen.
- Eine Spule direkt ans Steuergerät anschließen und nochmal testen.
Geht: Dann könnte irgendwas mit der Steuerleitung oder deren Verdrahtung sein. Dann: Steuerkabel ans Steuergerät und ein Ventil nach dem anderen dranbauen+testen, dranbauen+beide testen....
- Geht nicht: Spule an eine Spannungsquelle anschließen ab 10V/500mA... AC oder DC wurscht. Kann auch die Autobatterie sein :o
(Wäre aber komisch wenn alle Spulen im Arsch wären.)
Schöne Grüße.
Roland
"Nur die Harten bohren im Garten!"

Topic author
McFly
Beiträge: 21
Registriert: Do 5. Jul 2018, 20:17

Re: Hunter Magnetventile öffnen nicht

Beitragvon McFly » Fr 31. Mai 2019, 14:55

Fehler gefunden!!!

Hab mir meine Verkabelung genauer angeschaut. Dabei ist mir aufgefallen das ich die gemeinsame Leitung der Ventile auf M (Master) aufgelegt habe und nicht wie es sein soll auf C. :?
Master ist halt nur für ein Hauptventil oder Pumpenrelais da.
Umgelegt und siehe da, es läuft wie es soll. :oops:

Jetzt kann ich an die Feinarbeiten und endgültige Verlegung gehen.
Trotzdem danke für eure Aufmerksamkeit!

Gruß
Marty

Zurück zu „Regenwassernutzung und Gartenbewässerung“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast